WHFC 1.3 Beta

Note: development of WHFC is dicontinued

Changes

  • WHFC 1.3.0 should run better on Windows XP.
  • WHFC 1.3.0 is incompatible with the current available language dlls, so it is avaliable only in english at the moment.

Try it out, and let me know if there are problems under Windows XP.

Last updated: 18-Dec-2014 16:12